Présentation

Bienvenue dans !

Protection proactive pour les utilisateurs Internet avisés

Internet nécessite actuellement une approche de la sécurité totalement nouvelle. Quasiment tout est interconnecté et se déroule en temps réel. Y compris les menaces. Un logiciel de sécurité efficace doit rester vigilant en permanence pour détecter les nouvelles ruses des logiciels malveillants.

L'émergence de nouveaux types de menaces exige de nouvelles formes de protection. Les virus et les vers distribués en masse ouvrent la voie aux attaques visant au profit conçues pour voler des identités, de l'argent et d'autres ressources électroniques de valeur par le biais de "pêche de données" et de l'ingénierie sociale.

Pour assurer une protection complète contre ces nouveaux risques, une solution de sécurité efficace doit déployer une approche multiniveaux, fournissant un blocage proactif basé sur le comportement ainsi que la détection de signatures pilotée par base de données, plus traditionnelle. Elle doit également être facile à utiliser, sans cela, elle ne sera pas utilisée.

Inspiré de la protection réputée des produits Outpost, associe le meilleur des différentes approches dans un seul produit intégré qui fournit une protection personnalisée et une totale fiabilité. protège vos trésors électroniques 24 heures sur 24, sept jours sur sept ― peu importe ce que vous êtes en train de faire.

Avantages clefs

  • Le pare-feu contrôle les connexions de votre ordinateur avec d'autres PC, bloquant les pirates informatiques et empêchant les accès réseau locaux et distants non autorisés. En contrôlant les accès Internet entrants et sortants des applications, le pare-feu empêche les logiciels malveillants de communiquer avec et à partir de votre PC.

  • La protection de l'hôte contrôle le comportement et les interactions du programme afin d'assurer une défense proactive contre toute activité non autorisée. Elle bloque aussi les chevaux de Troie, les logiciels espions et tous les types de techniques de piratage sophistiquées utilisées pour essayer de compromettre la sécurité du système ou de voler des données.

  • utilise des techniques spéciales pour empêcher que sa propre protection ne puisse être désactivée par un logiciel malveillant ciblé conçu uniquement pour le faire.

  • Le module de recherche des logiciels malveillants intégré dans la suite a été simplifié ce qui n'altère en rien son efficacité: il détecte, mets en quarantaine ou supprime automatiquement les virus, logiciels espions et autres logiciels malveillants. Le contrôle à l'accès résident est constamment à l'affût des logiciels malveillants actifs ou inactifs, son impact sur les performances du système est actuellement faible voire inexistant.

  • Le module versatile Contrôle Web vous protège des cotés les plus obscures de l’Internet. Il ne vous laisse pas visiter les sites web infectés par des téléchargements incidents, prévient la divulgation involontaire des informations personnelles, limite votre exposition aux propriétés web potentiellement dangereuses, et préserve la confidentialité de votre identité.

  • Cette protection simple et puissante propose aux débutants une assistance adaptée qui leur permettra d'utiliser le produit de manière optimale, Les utilisateurs expérimentés, quant à eux, bénéficieront d'une multitude d'options de contrôle et de paramètres personnalisables qu'ils pourront utiliser pour personnaliser leurs propres configurations.

Cette aide en ligne offre des informations sur l'interface, les options et le fonctionnement de . Pour plus d'informations sur les fonctions et pour la documentation supplémentaire, rendez-vous à l'adresse http://www.agnitum.fr/purchase/outpost/.


Configuration système requise

peut être installé sur les systèmes d'exploitation Windows 2000 SP4, Windows XP, Windows Server 2003, ou Windows Vista. La configuration système minimum pour est:

  • Processeur: Intel Pentium 450 MHz ou compatible;
  • Mémoire: 256 Mo;
  • Espace sur le disque dur: 100 Mo.

Remarque:

  • est disponible pour les versions 32-bit et 64-bit des systèmes d'exploitation. Téléchargez la version correspondante du site web de .

  • Aucun adaptateur réseau ou modem spécial ni aucune configuration réseau particulière n'est nécessaire pour le fonctionnement normal du logiciel.

  • ne doit être utilisé avec aucun autre logiciel de sécurité. En exécutant avec d'autres produits de sécurité, des instabilités système peuvent se produire (par ex. des défaillances) et votre ordinateur risque de fonctionner dans un mode non sécurisé.


Interface d'utilisateur et éléments de contrôle essentiels

Lorsque vous démarrez pour la première fois, sa fenêtre principale s'affiche. La fenêtre principale est le panneau de contrôle central de la suite.

Montrez-moi la fenêtre principale

Pour afficher la fenêtre principale lorsqu'elle est réduite à la barre d'état système:

  1. Cliquez avec le bouton droit de la souris sur la barre d'état système du pare-feu.
  2. Sélectionnez Afficher/Masquer.

Pour fermer la fenêtre principale de , cliquez sur la croix dans le coin supérieur droit. Notez que lorsque vous le faites, vous ne fermez pas le produit. La fenêtre principale est réduite et l'icône de la suite et reste sur la barre d'état système indiquant qu'elle fonctionne et protège votre système.

La fenêtre principale comporte:

Barre d'outils

Consultez la section Barre d'outils pour plus de détails.

Panneau de gauche

Consultez la section Panneaux de gauche et d'information pour plus de détails.

Panneau d'information

Consultez la section Panneaux de gauche et d'information pour plus de détails.

Barre d'état

La barre d'état est la partie la plus basse de la fenêtre principale du produit.

Montrez-moi la barre d'état


Barre d'outils

La barre d'outils se situe quasiment tout en haut de la fenêtre principale. Pour voir la fonction de chaque bouton, placez le curseur au-dessus pendant une seconde. Chaque bouton de la barre d'outils (sauf le bouton Paramètres) est un raccourci à une des fonctions du produit. Ces boutons représentent simplement un chemin simple et direct vers leurs fonctions, et évitent de devoir passer par différents menus ou fenêtres de dialogue pour accéder à ces mêmes fonctions.

Montrez-moi la barre d'outils

Montrez-moi tous les boutons se trouvant sur la barre d'outils

Bouton | Fonction
 | Démarre la recherche des logiciels malveillants dans le système.
 | Ouvre les dialogues Paramètres.
 | Télécharge les dernières mises à jour du produit y compris les paramètres prédéfinis des règles et les bases de données du module anti-logiciel malveillant.
 | Ouvre le fichier d'aide que vous êtes en train de lire file.


Panneaux de gauche et d'information

Pour afficher de manière conviviale les informations rassemblées, utilise deux panneaux. Le panneau de gauche est similaire à celui de Windows Explorer. Il fournit une liste de catégories: connexions, ports, composants, etc. Le panneau d'information fournit des données spécifiques à chaque catégorie sélectionnée dans le panneau de gauche.

Montrez-moi les panneaux

Comme dans Windows Explorer, chaque ligne commençant par le signe plus( [image]) peut être déployée pour afficher chacune de ses sous-catégories. Chaque ligne commençant par le signe moins ( [image]) indique que la ligne a déjà été déployée. En cliquant sur le signe moins, toutes les sous-catégories peuvent être masquées afin de ne pas surcharger l'affichage.

Les listes du panneau de gauche et le panneau d'information affichent le contenu des catégories suivantes:

Pare-feu

La sélection de cette catégorie génère l'affichage d'informations générales sur le pare-feu, telles que son état actuel, stratégie, attaque détectées ainsi que des statistiques générales sur les connexions ouvertes. Lorsqu'elle est déployée, cette catégorie affiche la liste des noyaux suivants:

Protection de l'hôte

Affiche des informations générales sur la protection de l'hôte, telles que le niveau de sécurité locale, état du Contrôle anti-fuite et du Contrôle des composants, état d'auto-protection et quelques statistiques générales.

Module anti-logiciel malveillant

Affiche des informations générales sur les modes de fonctionnement du composant anti-logiciel malveillant et l'état de sa base de données des signatures des logiciels malveillants, ainsi que quelques statistiques générales sur les objets détectés.

Contrôle Web

Affiche des informations générales sur le composant du Contrôle Web, telles que son état et niveau actuels, ainsi que quelques statistiques générales sur le contenu filtre.

Anti-Spam

Affiche les statistiques générales pour tous les messages électroniques marqués en tant que spam ou spam probable.

Visionneuse d'événements

Affiche les statistiques détaillées sur toute l'activité passée du système et du produit par catégories.


Icône de la barre d'état système

Par défaut, est automatiquement chargé au démarrage de Windows en fournissant la protection immédiate à l'étape précoce. Une fois téléchargé, l’icône par défaut avec le signe de question blanche sur le bouclier bleu [image] est affichée dans la barre d'état système, la partie la plus à droite de la barre des tâches de Windows. Si vous voyez cette icône, cela veut dire que fonctionne et est en train de vous protéger.

Cette icône est l'un des chemins d'accès les plus simples vers les contrôles, paramètres et journaux du produit. Lorsque vous cliquez avec le bouton droit de la souris sur cette icône sur la barre d'état système, son menu contextuel apparaît.

Montrez-moi l'icône de la barre d'état système

Ce menu propose les commandes suivantes:

Afficher/Masquer

Affiche ou masque la fenêtre principale de .

Rechercher les logiciels malveillants

Démarre la recherche les logiciels malveillants dans le système.

Paramètres

Affiche la fenêtre de dialogue Paramètres.

Enregistrer

(Disponible uniquement en mode d'essai.) Permet de spécifier votre clé d'enregistrement pour pouvoir recevoir des mises à jour gratuites annuelles et le support de .

Politique du pare-feu (ou Acitiver le Pare-feu)

Ouvre un sous-menu dans lequel vous pouvez modifier la stratégie du pare-feu de en sélectionnant l'un des modes disponibles: Bloquer tout, Bloquer la plupart, Assistant de règles, Autoriser la plupart, et Désactiver. Si le pare-feu est désactivé, cela permet de l'activer.

Suspendre la protection (ou Restaurer la protection)

Désactive (active) la protection de .

Entrer en mode Auto-Apprentissage (ou Sortir du mode Auto-Apprentissage)

Etant en mode Auto-Apprentissage, autorise les activitées de toutes les applications pendant une période de temps spécifiée afin de créer des règles correspondantes.

Désactiver l'auto-protection (ou Activer l'auto-protection)

Désactive (active) l'auto-protection de .

Enregistrer et archiver les journaux

Cette commande est disponible uniquement si le paramètre Information sur le débogage du journal sur l'onglet Journaux des paramètres de est activé. Met à jour les fichiers journaux de dans le sous-dossier Journal du dossier d'installation de (C:\Program Files\Agnitum\Outpost Security Suite Pro par défaut) et crée l'archive feedback.zip contenant tous les fichiers journaux.

A propos de

Affiche la version actuelle de et sa base de données, répertorie chaque module dans le package et les numéros de leurs versions, et fournit aussi les informations sur la licence.

Quitter

Ouvre le diqlogue qui vous permet soit de fermer le GUI et arrêter la suite et ainsi ne protège plus votre système soit passer en mode Arrière-plan.

Remarque:

  • l'icône de la barre d'état système n'est pas visible lorsque fonctionne en mode Arrière-plan.


Langue d'interface

La langue d'interface est sélectionnée au cours de l'installation de , mais vous pouvez la modifier dès que vous en avez besoin pendant le fonctionnement de . Pour ce faire:

  1. Ouvrez la fenêtre principale du programme en en double-cliquant sur l'icône de la barre d'état système.
  2. Cliquez sur Paramètres sur la barre d'outils.
  3. Sélectionnez la langue nécessaire de la liste des langues d'interface de .
  4. Cliquez sur OK pour sauvegarder les modifications.

Pour activer la modification de la langue, vous allez devoir redémarrer . Une fenêtre Alerte correspondante sera affichée après que vous aurez cliqué sur OK.


Configuration de base

est prêt à fonctionner dès son installation. Ses paramètres par défaut sont adaptés à la plupart des besoins et sont recommandés à être utilisé jusqu'à ce que vous vous mettiez complètement à l'aise avec le mode de fonctionner de . Une fois familiarisé avec le produit, vous pouvez le personnaliser selon vos besoins particuliers.

Cette section présente une brève vue d'ensemble des paramètres de base de dont un utilisateur débutant pourrait avoir besoin lorsqu'il commence à utiliser le produit: comment démarrer et arrêter la protection, comment créer une nouvelle configuration, comment protéger vos paramètres des modifications non autorisées et comment le particulier Mode Divertissement vous permet de rester protégé lorsque vous jouez en ligne.


Démarrage et arrêt de la protection

Par défaut, est lancé automatiquement au démarrage du système d'exploitation en fournissant la protection immédiate à l'étape précoce. Une fois téléchargé, l’icône par défaut avec le signe de question blanche sur le bouclier bleu [image] est affichée dans la barre d'état système, la partie la plus à droite de la barre des tâches de Windows. Si vous voyez cette icône, cela veut dire, fonction et est en train de vous protéger.

Cependant, en certains cas vous pouvez vouloir désactiver le démarrage automatique du logiciel. Pour ce faire, cliquez sur Paramètres sur la barre d'outils et décochez la case Lancer au démarrage du système. Dans ce cas, ne sera pas lancé automatiquement au démarrage et votre système ne sera pas protégé.

Vous pouvez démarrer à la main à tout moment en sélectionnant Démarrer > Tous les Programmes > > et en cliquant sur .

Pour fermer la fenêtre principale de , cliquez sur la croix dans le coin supérieur droit. Notez, que lorsque vous le faites, vous n'arrêtez pas le logiciel. La fenêtre principale est réduite et l'icône de la suite reste sur la barre d'état système indiquant que le logiciel fonctionne et protège votre système.

Mode de démarrage

vous permet de contrôler son comportement au cours du démarrage du système. Pour sélectionner un des trois modes de démarrage, cliquez sur le bouton Paramètres sur la barre d’outils. Les modes suivants sont disponibles sur l’onglet Général sous la section Paramètres de fonctionnement :
  • Normal. Le mode par défaut. Charge automatiquement au démarrage et affiche son icône dans la barre d'état système.

  • Arrière-plan. Lorsque le mode de démarrage est en arrière-plan, fonctionne de façon invisible, sans afficher l'icône dans la barre d'état système ni aucune fenêtre de dialogue. Cela rend la suite complètement invisible à l'utilisateur, permettant ainsi aux parents et administrateurs système de bloquer le trafic ou contenu indésirable de façon totalement invisible pour l'utilisateur.

    Une autre bonne raison d'utiliser le mode Arrière-plan : la nécessité de préserver les ressources du système.

    Remarque:

    • Puisque la politique de l’Assistant des règles n’est pas prise en charge quand s’exécute en mode Arrière-plan (comme le mode Arrière-plan ne comprend pas l’interaction avec l’utilisateur), vous devez spécifier quelle politique de pare-feu firewall policy doit être appliquée quand démarre en mode arrière-plan. Pour spécifier la politique qui doit être appliquée en mode Arrière-plan, cliquez sur Paramètres sur la barre d’état, sélectionnez Pare-feu, et sélectionnez la politique voulue à partir de la liste Politique du mode Arrière-plan.

    Vous pouvez démarrer à la main à tout moment en sélectionnant Démarrer > Tous les programmes > > et en cliquant sur . Pour fermer 's GUI et revenir en mode Arrière-plan, cliquez avec le bouton droit sur l’icône de la suite logicielle dans la barre d'état système, cliquez sur Quitter, sélectionnez Passer en mode Arrière-plan de la lister et cliquez sur OK.

  • Désactiver. Si cette option est sélectionnée, ne sera pas lancé automatiquement au démarrage. Votre système ne sera pas protégé.


Création d'une nouvelle configuration

L'état exact de à chaque moment est représenté par tous ses paramètres, qui incluent: police, niveaux de sécurité des, application et règles générales, paramètres LAN, listes d'exclusions, etc. L'ensemble de ces paramètres est appelé la configuration. Vous avez toujours la possibilité de modifier ces paramètres et même de créer de différentes configurations pour de différentes activités. Cela permet d'obtenir des configurations propres à chaque utilisateur de l'ordinateur; des configurations empêchant les enfants d'accéder à certains sites, de jouer à des jeux en ligne ou de chater s'ils utilisent l'ordinateur de leurs parents. Le transfert de paramètres de configuration d'un ordinateur vers un autre et la sauvegarde de vos configurations s'en trouvent simplifiés. Le passage d'une configuration à une autre est très rapide.

Pour créer une nouvelle configuration, sélectionnez, cliquez sur Paramètres > Configuration > Nouvelle configuration. La configuration du produit s'effectue automatiquement avec l'aide de l' Assistant de configuration.

Au cours de la première étape, vous pouvez sélectionner le niveau de sécurité local que vous préférez. Les niveaux suivants sont disponibles (pour plus de détails, consultez Se protéger contre l'activité de processus malveillants):

  • Avancé. Vous offre la meilleure protection contre toutes les techniques de pénétration fréquemment utilisées par les logiciels malveillants pour éviter les pare-feu. Si vous avez sélectionné ce niveau, vous obtiendrez de nombreuses invites attendant une réponse de votre part; il est donc conseillé aux utilisateurs expérimentés.
  • Normal. Assure la protection uniquement contre les techniques les plus dangereuses, possède un nombre réduit d'invites des produits qui demandent une réponse de votre part et il est recommandé dans la plupart des cas. Toutefois, si le niveau de sécurité Normal est sélectionné, certains programmes de test de sécurité moins courants (tests de fuite) échoueront.

Cliquez sur le niveau de sécurité souhaité pour passer à l'étape de Création automatique de règles, qui vous permet d'activer la création automatique de règles, de façon à ce que les règles générales et les règles des applications bien connues soient créées automatiquement dès la première demande (par exemple, (l'accès au réseau ou la modification de la mémoire). Si vous ne souhaitez pas activer la création automatique des règles, sélectionnez Utiliser des règles prédéfinies pour les ensembles de règles à créer en fonction des préréglages définis par nos ingénieurs afin de fournir des performances système et une sécurité des applications optimales.

Au cours de cette étape, vous pouvez aussi activer le Mode Auto-Apprentissage en cochant la case Entraîner automatiquement pendant une semaine et rejoindre le programme ImproveNet d' afin d'améliorer la qualité, la sécurité et les fonctions de contrôle des produits d' en cochant la case Aider à améliorer ce programme. Pour plus de détails, consultez ImproveNet.

Après avoir cliqué sur Suivant, analyse automatiquement votre système et ajuste tous ses paramètres, sans qu'aucune intervention ne soit nécessaire. Il télécharge les dernières mises à jour, configure les paramètres réseau, construit la base de données de Contrôle des Composants et, si vous avez choisi d'utiliser les règles prédéfinies, recherche les applications connues installées sur votre ordinateur pouvant nécessiter un accès à Internet et configure ensuite un niveau d'accès au réseau adapté à chacune d'entre elles.

Cliquez sur Terminer pour appliquer les changements et enregistrer la configuration.

Vous pouvez créer plusieurs configurations en modifiant les paramètres nécessaires en leur donnant un nom différent en utilisant la commande Exporter. Pour changer de configuration, cliquez sur Importer et sélectionnez le fichier de configuration.


Protection de la configuration par un mot de passe

vous permet de protéger les paramètres que vous spécifiez afin qu'ils ne soient pas modifiés sans votre autorisation. Sécurisés par un mot de passe, les paramètres du logiciel ne peuvent pas être modifiés par une autre personne. Vous pouvez, par exemple, bloquer pour vos enfants l'accès à certains sites inappropriés en sachant que ces paramètres ne pourront pas être modifiés.

Définir le mot de passe

Pour définir le mot de passe, cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Configuration et cochez la case Activer la protection par mot de passe. Spécifiez le mot de passe dans la boîte de dialogue qui s'affiche, confirmez-le et cliquez sur OK pour l'enregistrer. Cliquez sur OK et commencera à protéger ses paramètres. Le mot de passe sera désormais demandé à chaque fois que quelqu'un essaiera d'accéder aux paramètres du logiciel ou de créer une nouvelle configuration.

Modifier le mot de passe

Pour modifier le mot de passe, cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Configuration et cliquez sur Modifier le mot de passe sous Protection par mot de passe. Spécifiez et confirmez le nouveau mot de passe, puis cliquez deux fois sur OK.

Désactiver le mot de passe

Pour désactiver le mot de passe, cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Configuration et décochez la case Activer la protection par mot de passe. Après avoir cliqué sur OK deux fois, tous les paramètres du pare-feu seront accessibles à toute personne qui utilisera l'ordinateur.

Cochez la case Demander le mot de passe avant de répondre aux dialogues du logiciel, si vous voulez demander le mot de passe lorsqu'un utilisateur répond aux dialogues de l'Assistant de règles et de Protection de l'hôte.

Remarque:

  • Retenez bien votre mot de passe. Si vous l'oubliez, vous devrez réinstaller ou même votre système d'exploitation.


Fonctionnement en mode divertissement

Lorsque vous jouez à des jeux ou visionnez des films, vous ne souhaitez pas être distrait ou dérangé par les invites et alertes du logiciel, tout en continuant à être protégé, en particulier lorsque vous jouez en ligne.

fournit un mode Divertissement spécial dans lequel la protection est activée sans que les utilisateurs soient ennuyés par de nombreux messages et alertes.

Pour obliger à détecter les applications plein écran et suggérer de passer en mode Divertissement, cliquez sur Paramètres sur la barre d'outils et sélectionnez la case Détecter les tentatives de lancement d'applications en plein écran (mode Divertissement). Pour définir la stratégie du mode Divertissement, cliquez sur l'onglet Pare-feu et sélectionnez la stratégie de la liste correspondante. Cette stratégie du pare-feu sera appliquée chaque fois que entera en mode Divertissement et retournera à ses paramètres précédents une fois ce mode quitté.

Montrez-moi l'invite du mode Divertissement


Mise à jour d'Outpost Security Suite Pro

Mise à jour d'

La mise à jour de la sécurité est l'une des procédures de maintenance clé à effectuer régulièrement sur votre ordinateur. La mise à jour d' est à 100% automatique, y compris le téléchargement des composants mis à jour, l'installation de ces fichiers et la modification de la base de registre.

Par défaut, les mises à jour sont recherchées toutes les heures. Si vous avez besoin de télécharger les mises à jour immédiatement, cliquez sur Mise à jour sur la barre d'outils. L'Assistant de mise à jour va effectuer toutes les tâches nécessaires, en téléchargeant les derniers composants du produit disponibles, paramètres prédéfinis et base de données des signatures de logiciels malveillants. Après que le processus est terminé, cliquez sur Terminer. Vous pouvez effectuer les mises à jour en cliquant également sur Démarrer > Tous les programmes > > > Mise à jour.

permet également de changer le programme de mises à jour régulier et suggère que vous personnellement pouvez aider la mise à jour des règles d' en participant dans le programme ImproveNet ce qui est complètement gratuit.


Configuration des mises à jour

Pour configurer les mises à jour, cliquez sur Paramètres sur la barre d'outils et sélectionnez la page Mise à jour.

Planifier

Par défaut, les mises à jour surviennent par heure, cependant, vous pouvez choisir l'heure à laquelle téléchargera les mises à jour vous-même. Pour ce faire, cliquez sur le bouton Paramètres sur la barre d'outils et sélectionnez la page Mise jour.

Sous Panification des mises à jour vous pouvez indiquer quelle fréquence seront téléchargées les mises à jour en le sélectionnant dans la liste Fréquence. Si vous sélectionnez les mises à jour hebdomadaires, vous pouvez aussi indiquer le jour pour les mises à jour et l'heure exacte à laquelle le produit téléchargera les mises à jour; dans les mises à jour quotidiennes vous pouvez indiquer l'heure du jour pour télécharger les mises à jour. Si vous sélectionnez Manuellement, les mises à jour ne seront pas recherchées jusqu'à ce que vous ne cliquiez sur le bouton Mise à jour sur la barre d'outils.

Paramètres de proxy

Si vous vous connectez à l'Internet avec un serveur proxy, vous pouvez définir les paramètres de connexion en cliquant sur Paramètres de proxy à la page Mise à jour des paramètres su produit. La détection automatique du serveur proxy est une option par défaut, mais vous pouvez indiquez le serveur et le numéro du port explicitement. Pour cela, sélectionnez l'option Utiliser le serveur proxy sous Paramètres de proxy et entrez le nom du serveur et le numéro du port dans la zone de texte appropriée.

Avec l'indication du serveur proxy, vous pouvez définir s'il nécessite une autorisation en cochant la case Utiliser l'autorisation du proxy sous Autorisation du proxy et spécifier les informations d'accès (nom d'utilisateur et mot de passe).

Si pour se connecter à l'Internet votre ordinateur utilise le serveur proxy, mais vous voulez que le processus de mise à jour soit effectué directement à partir du serveur des développeurs du produit, sélectionnez Ne pas utiliser le serveur proxy.

Si vous n'utilisez pas le serveur proxy, vous avez le choix entre l'option Ne pas utiliser le serveur proxy et Détection automatique.


Agnitum ImproveNet

ImproveNet

Nous vous invitons à contribuer à l'Internet plus sécurisé grâce au programme gratuit et coopératif ImproveNet pour améliorer la qualité, la sécurité et le contrôle des produits. Aucun effort n'est exigé de votre part. Vous acceptez tout simplement de recueillir chaque semaine certaines données non personnelles anonymement pour agrandir la base de données des applications connues de , pour qu'un plus grand nombre de règles automatique soit disponible pour vous. Ceci réduira le nombre de fenêtres de dialogue demandant votre attention.

Avec votre accord, collectera des informations à propos des applications présentes sur votre ordinateur. Toutes les informations sont collectées de façon absolument anonyme, ce qui signifie qu'aucun nom, adresse, identification réseau ou autre information personnelle d'aucun sorte ne sera collectée. collecte toute simplement les données sur les applications réseau pour lesquelles actuellement aucune règle n'existe, sur les nouveaux systèmes de règles créés, et sur les statistiques générales d'utilisation de l'application. Les informations sont compactées et envoyées une fois par semaine à en arrière plan donc l'utilisation de votre ordinateur n'est en aucune façon interrompue ou dérangée.

Après que les nouvelles règles ait été reçue et ratifiée par , elle est automatiquement partagée avec tous les autres utilisateurs de via les mises à jour avec les autres mises à jour du produit.

Pour nous aider à mieux servir la communauté Internet, veuillez joindre le programme ImproveNet. Cliquez simplement Paramètres > ImproveNet et cochez la case Aider à améloirer le programme. Vous pouvez désactiver cette fonctionnalité à tout en décochant cette case tout simplement.


Gestion des connexions réseau

Puisque l'utilisation de l'Internet continue à accroitre, il est nécessaire de protéger votre confidentialité en ligne et les données sensibles stockées sur votre PC. Votre connexion aussi doit être sécurisée pour que les hackers ne puissent pas menacer la sécurité de votre ordinateur lorsqu'il est connecté à l'Internet ou au réseau à domicile.

Le pare-feu propose un large choix de niveaux de protection à partir du blocage total de tout accès à l' Internet de toute application sur votre ordinateur jusqu'à l'autorisation complète d'accès à l'Internet de chaque application.

Pour activer le pare-feu, cliquez sur Paramètres > Pare-feu et cochez la case Activer le pare-feu.


Définir la politique du pare-feu

Une des fonctionnalités les plus importantes et pratiques du pare-feu est sa politique d'accès réseau. Une politique est le comportement général que observera en contrôlant les accès de votre ordinateur depuis et vers Internet ou tout autre réseau auquel il peut être connecté.

Politiques de

peut fonctionner selon les politiques suivantes:

Icône | Politique | Description
 | Bloquer Tout | Toutes les connexions réseau sont bloquées.
 | Bloquer la plupart | Toutes les connexions réseau sont bloquées sauf celles qui sont explicitement autorisées par les règles globales ou les règles d'applications.
 | Assistant de règles | Vous aide à déterminer comment une application réagira avec le réseau la première fois que l'application est lancée.
 | Autoriser la plupart | Toutes les connexions réseau sont autorisées sauf celles qui sont explicitement bloquées par les règles globales ou les règles d'applications.

L'icône montrée pour chaque mode est affichée sur la barre d'état système en tant qu'icône de . Vous pouvez dire tout de suite en quel mode fonctionne le pare-feu juste en jetant un coup d'œil sur son icône sur la barre d'état système. Si est désactivé, l'icône devient rouge [image] et toutes les connexions réseau sont autorisées.

Changer la politique du pare-feu

Pour changer la politique actuelle du pare-feu:

  1. Cliquez sur Paramètres sur la barre d'outils.
  2. Sélectionnez la page Pare-feu.
  3. Sélectionnez la politique souhaitée en déplaçant le curseur vers le haut ou vers le bas et cliquez sur OK.

pour désactiver complètement le pare-feu, désélectionnez la case Activer le pare-feu.

Exécition en mode furtif

Par défaut, fonctionne "furtivement", ce qui signifie que votre ordinateur ne répond pas aux analyse des ports et les bloque en silence, en rendent soi-même invisible aux hackers. Normalement, lorsque votre ordinateur reçoit une demande de connexion à un port qui n'est utilisé pour aucune connexion entrante ou sortante, il prévient l'autre ordinateur que le port n'est pas utilisé en envoyant la notification "port inaccessible". En mode furtif votre ordinateur ne répondra pas, en faisant semblant qu'il n'est pas allumé ou qu'il n'est pas connecté à l'Internet. Dans ce cas, les paquets envoyés au port inutilisé sont tout simplement ignorés par le pare-feu sans avertir la source par un message ICMP ou TCP.

Pour passer en mode furtif ou pour le quitter, cliquez sur Paramètres sur la barre d'outils, sélectionnez l'onglet Pare-feu et sélectionner/désélectionnez la case Exécuter en mode furtif.


Fonctionnement en mode Assistant de règles

Quand est installé, la politique par défaut est Assistant de règles. Selon cette politique, affiche une invite chaque fois qu'une nouvelle application ou un nouveau processus (pour lesquels aucune règle n'est spécifiée) demande l'accès au réseau ou quand une application demande une connexion qui n'est pas couverte par ses règles existantes. Ainsi vous laisse décider pour quelles applications doivent être autorisées les connexions réseau ainsi que les adresses et ports.

Montrez-moi l'invite de l'Assistant de règles

Les choix que vous pouvez faire pour une application en mode Assistant de règles sont les suivants:

Autoriser toutes les activités pour cette application

Pour une application à laquelle vous faites complètement confiance. Toutes les requêtes d'accès réseau de la part de cette application seront autorisées et à l'application sera attribué le statut d'Application de confiance.

Bloquer toutes les activités pour cette application

Pour les applications auxquelles l'accès réseau doit être interdit. Toutes les activités réseau pour ces applications seront désactivées. L'application recevra le statut d'Application bloquée.

Créer les règles en utilisant les paramètres prédéfinis

Pour les applications qui peuvent accéder au réseau avec certains protocoles, par des ports particuliers, etc. Crée une règle ou un jeu de règles pour l'application qui limite l'accès réseau à ces ports et protocoles spécifiques en utilisant des règles prédéfinies qui sont optimum dans la plupart des cas.

Cette application sera mise dans la liste des Applications partiellement autorisées.

Autoriser une fois

Pour les applications dont vous doutez mais pour lesquelles vous voulez voir ce qu'elles font avec l'accès réseau. La connexion sera autorisée cette fois-ci. Aucune règle ne sera crée pour l'application et la prochaine fois que cette application essayera d'établir une connexion réseau, cette même fenêtre de dialogue apparaîtra.

Bloquer une fois

Pour les applications auxquelles vous ne faites pas confiance mais que vous ne voulez pas bloquer totalement. La connexion sera bloquée cette fois-ci. Aucune règle ne sera crée pour l'application, et la prochaine fois que cette application essayera d'établir un accès réseau, cette même fenêtre de dialogue apparaîtra.

Remarque:

  • L'assistant de règles n'est pas supporté quand fonctionne en mode en arrière plan vu que ce mode n'a pas d'interaction avec l'utilisateur.
  • Pour plus de détails sur la création des règles pour les applications, consultez Gestion de l'accès au réseau pour les applications.


Exécution en mode Auto-Apprentissage

Pour réduire le nombre d'invites de l'Assistant de règles au cours de l'étape initiale du fonctionnement de , vous pouvez le paramétrer à mémoriser (apprendre automatiquement) les activités typiques effectuées par le système en activant le mode Auto-Apprentissage.

Dans ce mode, considère que l'activité de tout nouveau programme est légitime et par conséquent il permet d'accéder au réseau et d'effectuer l'interaction à tous les programmes qui le demandent. Puisque de différents programmes accèdent à l'Internet et dialoguent avec d'autres logiciels pour la première fois, mémorise leurs identités et crée des règles autorisant toutes les connexions demandées d'après lesquelles ces programmes pourront accéder à l'Internet sans déclencher l'invite de "nouvelle connexion" après que la période d'apprentissage automatique sera expiré et l'ordinateur reviendra en mode normal de surveillance. Si pour la connexion demandée il existe une règle, la connexion est gérée d'après cette règle.

Pour activer le mode Auto-Apprentissage, cliquez avec le bouton droit de la souris sur l'icône de dans la barre d'état système et sélectionnez Entrer en mode Auto-Apprentissage. Sélectionnez la période de temps pendant laquelle vous voulez entrainer et cliquez sur OK.

A l'expiration de la période spécifiée de fonctionnement, le logiciel activera automatiquement la création automatique de règles et les mises à jour donc le trafic réseau sera traité d'après les règles créées pendant la période d'apprentissage automatique et les règles basées sur les paramètres prédéfinis.

Pour revenir en mode normal avant que la période spécifiée soit terminée, cliquez avec le bouton droit de la souris sur l'icône de dans la barre d'état système et sélectionnez Quitter le mode Auto-Apprentissage.

Remarque:

  • Le mode Auto-Apprentissage peut présenter un risque pour la sécurité parce que les règles d'autorisation sont créées pour toutes les connexions demandées. Donc étant en mode Auto-Apprentissage, assurez-vous que vous n'exécutez aucune application inconnue ou non sûre et que vous ne visitez aucun site répréhensible.


Configurer les paramètres du réseau local

Une différence fondamentale entre le réseau local (LAN) et Internet est le niveau de sécurité que vous pouvez avoir pour chacun. Un LAN utilisé à la maison ou au travail est généralement composé d'ordinateurs "amicaux", ordinateurs qui appartiennent ou sont utilisés par d'autres personnes de la famille ou collègues de bureau.

vous permet de détecter les réseaux auxquels appartient votre ordinateur et de définir les niveaux d'accès spécifiques pour chaque réseau.


Détection du réseau local

Normalement, les paramètres LAN de votre ordinateur devraient être détectés et configurés durant l'installation de . Mais vous pouvez détecter votre LAN de nouveau à tout moment pour communiquer normalement avec les autres ordinateurs.

Pour afficher la liste de réseaux auxquels appartient votre ordinateur, cliquez sur Paramètres sur la barre d'outils et sélectionnez la page Paramètres LAN.

Détection automatique du Réseau Local

Sur la page Paramètres LAN, cliquez sur Détecter et détectera automatiquement les réseaux dont fait parti votre ordinateur et créera une liste de leurs adresses IP, en indiquant le niveau d'accès par défaut pour chacun des réseaux détectés. Vous pouvez alors paramétrer précisément les niveaux d'accès pour chaque réseau.

Pour que détecte automatiquement tout nouveau réseau afin que vous n'ayez pas à l'ajouter manuellement, cochez la case Détection automatique des nouveaux paramètres réseau et cliquez sur OK pour sauvegarder ces paramètres.

Addition manuelle d'une nouvelle adresse réseau

Si vous préférez ajouter manuellement un autre réseau ou hôte distant à la liste et lui configurer un niveau d'accès spécifique, ou si pour quelque raison que se soit n'a pas détecté vos réseaux automatiquement, vous vous pouvez le faire manuellement. A la page Paramètres LAN, cliquez sur Ajouter et dans le dialogue Sélectionner l'adresse spécifiez le format que vous voulez utilisez pour entrer dans le réseau ou dans l'adresse de l'hôte. Les options suivantes sont disponibles:

  • Nom de domaine. Par exemple, www.agnitum.com. Une connexion internet active est requise dans ce cas car l'adresse IP doit être vue directement depuis Internet L'adresse IP est sauvée avec le nom de domaine que vous saisissez, et c'est cette adresse IP qui est utilisée par .
  • Adresse IP. Par exemple, 216.12.219.12.
  • Adresse IP avec masque de sous-réseau. Par exemple, 216.12.219.1 - 216.12.219.255.
  • Adresse IPv6. Par exemple, 2002::a00:1.

Saisissez l'adresse désirée dans le format souhaité (les caractères génériques sont autorisés) et cliquez sur Ajouter. Vous pouvez ajouter une séquence de plusieurs adresses comme cela et cliquer ensuite sur OK pour les ajouter à la liste à la page Paramètres LAN. Configurez les niveaux d'accès appropriés pour chacun des réseaux et cliquez sur OK pour sauvegarder les paramètres.


Spécifier les niveaux d'accès LAN

Tous les ordinateurs dans le réseau local peuvent se voir assigner un des niveaux suivants d'accès vis à vis de votre ordinateur:

  • Accès NetBIOS. Seuls les partages de fichiers et d'imprimante entre le LAN et votre ordinateur sont autorisés. Pour définir ce niveau, cochez la case NetBIOS pour cette adresse.
  • Sécurisé. Toutes les connexions de et vers le réseau sont autorisées. Pour définir ce niveau, cochez la case De confiance pour cette adresse.
  • Zone NAT. Cochez cette case si vous utilisez les programmes de partage de connexion Internet et d'autres ordinateurs dans le réseau accèdent à l'Internet via votre ordinateur.
  • Accès limité au LAN. Les communications NetBIOS sont bloquées, toutes les autres communications sont traitées par les règles globales et d'applications. Pour définir ce niveau, décochez les deux cases NetBIOS et De confiance pour cette adresse.

Il est très important de se souvenir qu'un hôte d'un réseau De confiance possède la plus haute priorité. Même les applications avec accès limité peuvent communiquer avec un hôte. Il est conseillé de ne définir que les ordinateurs absolument de confiance en tant que De confiance. Si vous avez besoin uniquement du partage de fichiers ou d'imprimantes, utilisez NetBIOS au lieu de De confiance.

Si vous ne voulez pas surcharger les journaux avec des informations sur les paquets NetBIOS diffusés, vous pouvez spécifier de désactiver la journalisation de ces données pour tous les hôtes et sous-réseaux détectés en décochant la case Journaliser les diffusions NetBIOS pour les réseaux sélectionnés. Cela rendra les données de la Visionneuse des événements plus clairs et pourra améliorer les performances de votre ordinateur.


Gestion de l'accès au réseau pour les applications

Un des principes essentiels du fonctionnement du pare-feu est d'accorder l'accès au réseau aux processus et applications en fonction des règles spécifiées. Cela permet un paramétrage d'accès au réseau flexible et assure qu'aucun processus ne puisse avoir un accès non autorisé au réseau qui ne soit pas couvert par une règle.

génère une liste des applications installées et leur paramètre les règles automatiquement mais fournit la possibilité de gérer la liste des applications et les règles pour les applications manuellement. Voir les sections appropriées pour plus de détails.


Gestion de la liste d'applications

Durant la configuration initiale du produit toutes les applications installées sont détectées et des règles pour les applications sont créées en se basant sur les paramètres prédéfinis. Pour voir la liste des applications détectées, cliquez sur le bouton Paramètres dans la barre d'outils et sélectionnez la page Règles du réseau.

Toutes les applications dans lesquelles est impliqué sont organisées en trois groupes:

Applications bloquées

Toutes les activités réseau des applications de ce groupe sont bloquées. Il est conseillé d'ajouter à ce groupe les applications ne nécessitant pas d'accès Internet, telles que les éditeurs de texte, calculatrices, etc...

Applications partiellement autorisées

autorise l'accès réseau à ces applications en se basant sur les règles que vous avez définies à la main et/ou les règles prédéfinies. Seule l'activité réseau minutieusement spécifiée est autorisée pour ces applications. détecte automatiquement les applications installées et configure les règles prédéfinies lorsque vous définissez la configuration du produit au cours de l'installation ; il est conseillé de placer dans ce groupe le maximum d'applications qui n'ont pas été détectées initialement par le .

Applications de confiance

Toutes les activités réseau des applications de ce groupe sont autorisées. Il n'est pas conseillé d'inclure une application dans ce groupe à moins que vous ayez totalement confiance en elle.

Vous pouvez changer le statut d'une application ou d'un processus en la glissant-déplaçant tout simplement dans un autre groupe.

Vous pouvez également gérer la liste des applications en ajoutant ou en retirant des applications manuellement. Pour ajouter une application, sélectionnez le groupe dans la liste et cliquez sur le bouton Ajouter. Vous allez être invité à rechercher le fichier exécutable de l'application. Le fichier une fois ajouté, le dialogue Modifier les règles sera affiché de nouveau et vous pourrez définir les règles pour cette nouvelle application (à moins que vous ne l'ajoutez dans le groupe Applications bloquées ou Applications de confiance). Après avoir défini les règles et avoir cliqué sur OK vous verrez apparaître l'application dans le groupe sélectionné. Pour plus d'informations sur la création et la modification des règles, voir Gestion des règles pour les applications. Pour retirer une application de la liste, sélectionnez-la et cliquez sur le bouton Supprimer.


Gestion de règles pour les applications

Pour afficher les règles existantes pour une application, cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Règles réseau. Sélectionnez et double-cliquez sur l'application dans la liste et sélectionnez l'onglet Règles réseau.

Ajouter une nouvelle règle

Pour créer une nouvelle règle, cliquez sur Nouveau. Dans l'éditeur de règles, indiquez les paramètres suivants:

Evénements que la règle traitera

Les critères suivants sont disponibles:

  • Où la direction est―soit sortante, soit entrante.
  • Où l'adresse distante est―une adresse IP spécifiée ou le nom DNS.
  • Où le port distant est―un port particulier qui sera utilisé sur l'autre ordinateur.
  • Où le port local est―le port qui sera utilisé sur votre ordinateur.
  • Où le port local est égal au port distant―les deux ordinateurs utilisent le même numéro de port. Si les plages du port local et du port distant sont indiquées, la règle déclenchera pour les ports de leur intersection. Si l'intersection est vide, a règle ne déclenchera pas.

Sélectionnez les critères de l'événement et définissez tous les paramètres dans la zone de texte Description de la règle en cliquant sur les liens soulignés.

Options de la règle

Les actions suivantes sont disponibles:

  • Signaler cette activité ―le produit affiche une alerte visuelle lorsqu'une règle est déclenchée.
  • Activer l'inspection dynamique―active "l'inspection dynamique" pour cette application (après la connexion d'une application à un serveur distant, toutes les données en provenance de ce serveur vers le port ouvert par l'application seront autorisées ou bloquées en fonction des paramètres spécifiés).
  • Ne pas consigner cette activité―désactive le journal pour cette activité. Si cette case est cochée, aucune donnée ne sera inscrite dans le journal lorsque cette règle sera déclenchée.

Description de la règle

Quand vous sélectionnez l'événement dans les zones de texte ci-dessus, des messages correspondant vont être affichés dans la zone de texte Description de la règle. Sous les commandes spécifiées vous allez devoir définir s'il fait autoriser ou bloquer la connexion en cliquant sur le lien souligné, qui est défini comme Autorisé par défaut.

Cliquez sur OK pour enregistrer la règle. La règle sera affichée dans la liste.

Les règles sélectionnées sont actives et traitées par le pare-feu. Décochez la case à côté du nom de la règle afin de la désactiver si vous ne voulez pas que traite la règle, sans pour autant la supprimer. Vous pourrez activer la règle à tout moment plus tard en cochant sa case.

Les règles sont appliquées dans l'ordre décroissant (d'abord la première de la liste) mais notez que utilise la première règle dont plusieurs critères correspondent à l'activité du type de communication de l'application, et ignore toutes les autres. Pour changer la priorité d'une règle, sélectionnez-la dans la liste et utilisez les boutons Monter/Descendre.

Astuces:

  • Les règles créées automatiquement par sont affichées en bleu dans la liste. Les règles créées par l'utilisateur sont affichées en noir.
  • Il est prudent de sauvegarder la configuration actuelle avant de procéder à tout changement.


Gestion de l'activité réseau générale du système

En pus de contrôler l'accès réseau au niveau d'une application, le pare-feu permet aux utilisateurs avancés de contrôler tout le trafic système à tous les niveaux.

Avec , vous avez les possibilités suivantes:

  • Définir des règles pour tous les processus fonctionnant sur le système, appelées (Règles générales)
  • Définir les règles du trafic qui n'est pas relatif à une application (règles système de bas niveau)
  • Contrôler le trafic ICMP du système

Voir les sections correspondantes pour plus de détails.

Remarque:

  • Ces paramètres sont pour les utilisateurs avancés seulement. S'ils sont changés incorrectement, le pare-feu pourrait ne pas fonctionner comme désiré. Dans la plupart des cas, vous n'avez pas besoin de modifier ces règles ou ajouter les vôtres.


Gestion des règles générales

Les règles générales du pare-feu sont appliquées à tous les processus et applications de votre ordinateur qui demandent un accès au réseau. Pour visualiser la liste des règles générales, cliquez sur Paramètres > Règles réseau > Règles à portée système.

Vous pouvez ajouter, modifier et supprimer les règles générales de la même manière que les règles de l'application. Il n'est pas conseillé de supprimer aucune des règles générales incorporées.


Gestion des règles système de bas niveau

permet aussi de contrôler le trafic système transféré par les pilotes du protocole qui utilisent d'autres protocoles IP que TCP et UDP, paquets de transit, et autre trafic qui n'st pas relatif à une application ne pouvant pas être contrôlé au niveau d'application.

Pour afficher la liste des règles de bas niveau, cliquez sur Paramètres > Règles réseau > Règles à portée système et sélectionnez l'onglet Règles de bas niveau.

Vous pouvez ajouter, modifier et supprimer les règles de bas niveau de la même façon que les règles d'application. La seule différence est:

  • Les critères de la règle comprennent le type de protocole IP, direction, adresse distante et locale;
  • L'option de la règle Affecter une priorité élevée à cette règle est disponible pour définir la priorité de la règle pour l'application et par rapport aux règles générales qui ont la priorité par défaut.


Contrôler l'activité du protocole ICMP

Le Protocole de Contrôle de Messages Internet [Internet Control Message Protocol] (ICMP) est utilisé pour envoyer des messages d'erreur/contrôle entre les ordinateurs connectés au réseau. vous permet de spécifier les types et directions des messages ICMP autorisés.

Pour spécifier les paramètres ICMP, cliquez sur Paramètres > Règles Réseau sous Pare-feu et cliquez sur Paramètres ICMP. Dans le dialogue Paramètres ICMP, les principaux types de messages ICMP sont répertoriés; vous pouvez autoriser les messages entrants ou sortants en cochant les cases correspondantes à côté de type de message. Si une case n'est pas cochée, alors la connexion est bloquée.

Utilisez le bouton Par défaut pour réinitialiser tous les paramètres ICMP aux paramètres par défaut.

Remarque:

  • Il est conseillé de ne pas changer les paramètres ICMP à moins que vous ne soyez certains d'effectuer des changements corrects.


Empêcher les attaques réseau

Une des fonctions majeures de la protection du pare-feu est le filtrage des connexions entrantes, qui contrôle toutes les communications entrantes pour bloquer les hackers et programmes malicieux lorsqu'ils essayent d'attaquer votre ordinateur.

Le composant de Détection d'attaques détecte, prévient et rapporte toutes les possibles attaques ode votre ordinateur depuis Internet ou le réseau auquel votre ordinateur est connecté. Le composant de Détection d'attaques peut détecter non seulement chaque type d'attaque connu (comme l'analyse du port, attaques de déni de service (DoS), attaques des 'fragments courts' et des classes 'mon adresse', et beaucoup d'autres) mais aussi les futures failles.

Pour activer le composant de Détection d'attaques, cliquez sur Paramètres > Détection d'attaques et cochez la case Activer la détection d'attaques.


Spécifier le niveau de la Détection d'attaques

Vous pouvez définir le degré de sensibilité du lors de la détection des attaques en définissant le niveau de détection d'attaques désiré. Pour définir le niveau de détection d'attaques, cliquez sur Paramètres > Détection d'attaques et déplacez le curseur vers une des valeurs suivantes:

  • Maximum. Une alerte d'attaque du port est affichée même si une simple analyse d'un de vos ports est détectée; toutes les attaques Ethernet et les attaques externes sont détectées et empêchées.
  • Optimal. Une alerte d'attaque du port est affichée seulement si plusieurs sont analysés ou si un port unique est analysé et que le reconnait comme un port fréquemment utilisé pour les attaques; toutes les attaques externes sont détectées sauf l'ICMP fragmenté et les attaques Mon adresse; l'usurpation d'IP et la duplication d'IP sont détectées.
  • Bas. Une alerte d'attaque du port est affichée uniquement si une attaque est précisément identifiée; l'ICMP fragmenté, les attaques Mon adresse et toutes les attaques Ethernet ne sont pas détectées.

Vous pouvez également personnaliser le niveau de sécurité pour qu'il réponde mieux à vos besoins en cliquant sur le bouton Personnaliser. L'onglet Ethernet vous permet de spécifier les paramètres pour les attaques Ethernet, l'onglet Avancé vous aidera à définir la liste d'attaques détectées par le pare-feu et les ports vulnérables particulièrement protégés .

Après que a détecté une attaque, il peut changer son comportement pour vous protéger automatiquement de toute future attaque depuis la même adresse. Pour ce faire, cochez la case Bloquer l'intrus pour ... minutes et tout le trafic depuis cette adresse sera bloqué pour le nombre de minutes que vous spécifiez. La valeur par défaut est de 5 minutes.

Vous pouvez également bloquer le sous réseau entier correspondant à l'adresse de l'attaquant en cochant la case Bloquer également le sous réseau de l'intrus.

Pour avoir une alerte visuelle et/ou sonore lorsqu'une attaque est détectée, cochez les cases Afficher des alertes visuelles lorsqu'une attaque est détectée et/ou Emettre une alarme sonore lorsqu'une attaque est détectée sous Actions.


Se protéger des attaques Ethernet

Lorsque les données sont envoyées depuis un ordinateur vers un autre par le réseau local, la machine qui envoie les données diffuse une demande ARP (demande de transformation des adresses IP en Ethernet) de déterminer l'adresse MAC basée sur l'adresse IP de la machine-cible et l'attend pour renvoyer son adresse MAC. Pendant le temps entre la diffusion du paquet et la réponse de l'adresse MAC, les données sont vulnérables à la modification non autorisée, détournement de navigateur, et/ou réexpédition non autorisée à un tiers.

Le composant de la détection d'attaques également votre système des invasions en provenance du réseau local. Il détecte et bloque les attaques Ethernet telles que usurpation d'adresse IP, analyse d'ARP, flood d'ARP et d'autres en inspectant vos connexions Ethernet et/ou Wi-Fi. Pour spécifier les paramètres de prévention d'attaque Ethernet, cliquez sur Paramètres > Détection d'attaques > Personnaliser. Les options suivantes sont disponibles:

Activer le filtrage ARP intelligent

Empêche l'usurpation d'ARP―lorsqu'un noyau commence à envoyer un grand nombre de réponses ARP avec des adresses MAC qui se modifient dans un intervalle court de temps, en essayant de surcharger l'équipement réseau puisqu'il essaie de déterminer quelle adresse MAC appartient actuellement au noyau. S'il est activé, autorise uniquement les réponses entrantes des autres hôtes pour lesquelles il y avait au préalable une demande sortante. Seule la première réponse ARP est acceptée pour chaque demande. Le filtrage ARP intelligent protège aussi de l'empoisonnement du cache ARP, ce qui a lieu lorsque quelqu'un réussie à intercepter le trafic Ethernet en utilisant les fausses réponses ARP afin de modifier l'adresse de la carte réseau à celle que l'attaquant peut contrôler. De plus, il prévient le flood ARP - lorsqu'un grand nombre de réponses ARP artificielles est envoyé à la machine-cible en bloquant le système.

Bloquer l'intrus dès qu'il usurpe ses adresses IP

Détecte lorsqu'un attaquant falsifie ou génère son adresse IP et bloque les volumes anormaux de trafic qui pourrait sinon surcharger l'ordinateur. Cette option ne peut pas arrêter le flood dabs le réseau mais peut protéger le PC de la surcharge.

Bloquer le programme renifleur si l'adaptateur réseau de la passerelle MAC a été modifié

détecte toute tentative de l'attaquant d'associer l'adresse IP l'adaptateur réseau de la passerelle avec sa propre adresse MAC pour leur permettre d'intercepter les paquets. Les hackers peuvent substituer les adresses MAC légitimes par leurs propres adresses et rediriger le trafic légitime vers une machine que le hacker contrôle, en envoyant des fausses réponses ARP que détectera et bloquera. Cette usurpation d'ARP permet aux hackers de 'renifler' (lire) les paquets et de voir n'importe quelles données en cours de transmission , de diriger le trafic vers un matériel inexistant en causant des délais dans la transmission des données ou le déni de service sur l'équipement infecté. Des programmes-pirates spécialisés de reniflement peuvent également intercepter le trafic, y compris les sessions de conversation et les données personnelles relatives telles que les entrées du mot de passe, noms, adresses, et même des fichiers cryptés, en modifiant les adresses MAC dans la passerelle Internet.

Protéger mes adresses IP contre une fausse indication d'utilisation

détecte les cas où deux ou plus hôtes partagent la même adresse IP. Cela peut être dû à la tentative d'un attaquant d'avoir accès au trafic réseau ou de bloquer l'ordinateur de l'accès réseau, mais cela peut aussi avoir lieu pour des raisons légitimes quand l'ISP utilise des serveurs multiples pour le partage de chargement. S'il est activé, bloque les réponses ARP qui ont la même adresse IP (mais une adresse MAC différente) et ainsi protège l'ordinateur des conséquences de la duplication des adresses IP.

Bloquer l'hôte lorsqu'il énumère les autres ordinateurs du réseau local

Limite le nombre de demandes ARP qui énumèrent les adresses IP depuis une adresse MAC pendant un intervalle de temps spécifié ce qui peut impliquer l'analyse du réseau. Certains virus qui se diffusent massivement utilisent l'énumérations des hôtes en série en passant d'un ordinateur vers un autre, en les infectant de cette façon. Cette technique est également utilisée par les analyseurs et scanners de vulnérabilité.


Analyse du port

Analyse du port de est une tentative de découvrir les ports ouverts dans votre système qui seront attaqués les premiers. La sensibilité de lors de la découverte de l'analyse du port (déterminé par le nombre de demandes de connexion qui déclenche l'alerte "Analyse du port") est définie par le paramètre Niveau d'alarme d'analyse du port (Paramètres > Détection d'attaques > Personnaliser > Avancé > Editer la liste > Avancé). Par défaut le nombre de demandes de ports depuis le même hôte qui déclenche une alerte pour chaque niveau de détection d'attaques est de: 2 pour Maximum, 6 pour Optimal, et 12 pour Bas.

Prêter une attention particulière aux ports vulnérables

D'un point de vue sécurité, les ports TCP et UDP de votre système sont divisés en plusieurs groupes en fonction de la probabilité qu'une attaque utilise un port pour pénétrer dans votre système. Le composant de Détection d'attaques vous permet de définir les préférences sélectives pour des ports différents et de créer une liste de ports auxquels doit prêter plus d'attention lors de la surveillance du trafic réseau.

Pour spécifier un port que vous considérez comme vulnérable et pour afficher le poids du port, cliquez sur Paramètres > Détection d'attaques > Personnaliser > Avancé et cliquez sur Spécifier sous Ports vulnérables. Les ports ne figurant pas dans la liste ont le poids 1.

Les ports vulnérables sont divisés en deux groupes: ports système et ports des logiciels malveillants. Ajoutez les ports qui sont utilisés par des services système vulnérables dans la liste des ports système. Ajoutez les ports qui sont utilisés par des logiciels malveillants connus dans la liste des ports de logiciels malveillants. Sélectionnez les onglets en fonction de la liste que vous voulez changer.

Pour ajouter un port, cliquez sur Ajouter et spécifiez les paramètres suivants : protocole, numéro de port et poids. Le poids est une valeur décimale indiquant l'importance du port. Une valeur élevée indique un port plus vulnérable. Vous pouvez également ajouter un commentaire dans le champ correspondant pour décrire la fonction du port ou toute autre chose que vous désirez indiquer.

Cliquez sur OK pour ajouter le port dans la liste.

Remarque:

  • Pour plus d'informations sur les ports, dont on peut avoir un usage abusif, consultez cet article.


Indiquer les hôtes et ports sécurisés

Il peut y avoir des ordinateurs dont vous êtes absolument certain qu'ils ne sont pas source de danger pour votre système, ainsi que des ports de votre ordinateur dont vous êtes certain qu'ils ne peuvent pas servir de porte dérobée. Le composant de Détection d'attaques possède une liste d'exclusion à laquelle vous pouvez ajouter les hôtes et ports que vous ne voulez qu'ils soient surveillés.

Pour ajouter un hôte ou un port à la liste des éléments de confiance, cliquez sur Paramètres > Détection d'attaques > Exclusions.

Spécifier les hôtes de confiance

Sur l'onglet Hôtes et Sous-réseaux cliquez sur Ajouter et dans le dialogue Sélectionner l'adresse spécifiez le format dans lequel vous souhaitez saisir l'adresse de l'hôte. Cliquez sur Ajouter. Vous pouvez ajouter de différentes adresses en série de cette façon et ensuite cliquer sur OK pour les ajouter à la liste de confiance. Pour supprimer une adresse de la liste, sélectionnez-la et cliquez sur Supprimer.

Si vous ne voulez pas détecter les attaques provenant des réseaux qui sont désignés en tant que réseaux De confiance à la page Paramètres LAN décochez la case Détecter les attaques des réseaux de confiance. Pour désactiver la détection d'attaques des passerelles, décochez la case Analyser le trafic des hôtes de la passerelle.

Spécifier les ports de confiance

Sélectionnez l'onglet Ports TCP ou Ports UDP en fonction du port(s) que vous voulez ajouter à la liste de confiance. Vous pouvez soit entrer le numéro de port ou la plage du port, séparé par des virgules, dans la zone de texte appropriée ou sélectionner le port nécessaire de la liste et double-cliquer sur lui pour l'ajouter dans la zone de texte.


Protection de l'hôte contre les activités des processus malveillants

Des applications malicieuses peuvent être activées en tant que parties de programmes légitimes et exercer leurs activités en tant qu'applications de confiance. Par exemple, des chevaux de Troie peuvent être injectés dans le système de l'ordinateur en tant que module d'une application légitime (par exemple, votre navigateur) et ainsi disposer des privilèges requis pour se connecter à la personne ayant configuré le cheval de Troie. D'autres peuvent démarrer des processus en mode furtif ou détourner des processus mémoire sécurisés en prétendant être une application que vous ne considérez pas comme dangereuse.

La protection de l'hôte de empêche l'activité de tels programmes et vous protège donc totalement contre les chevaux de Troie, logiciels espions et d'autres dangers. En faisant appel aux technologies de Contrôle des composants, Contrôle antifuite, et Contrôle des objets système critiques il fournit la première ligne de défense contre les logiciels malveillants en contrôlant proactivement le comportement et l'interaction des programmes sur un PC.

Pour activer la protection de l'hôte, cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Protection de l'hôte et cochez la case Activer la protection de l'hôte.

Il n'est pas conseillé de désactiver la protection de l'hôte. Vous pouvez la désactiver lorsque vous ressentez une réduction significative de la performance, pannes, ou d'autres erreurs qui provoque l'instabilité du système et vous voulez vérifier si ces instabilités ne sont pas causées par . La désactivation de la protection de l'hôte réduit significativement le niveau de sécurité de votre système, puisque l'activité de chaque système n'est plus surveillée.


Définition du niveau de sécurité locale

Le degré de sécurité initial est caractérisé par le niveau de sécurité locale qui présente une combinaisons de paramètres particuliers de Contrôle antifuite, Contrôle de composants, et Contrôle des objets système critiques offrant un tel ou tel niveau de sécurité de l'hôte.

Pour modifier le niveau de sécurité, cliquez sur Paramètres sur la barre d'outils et sélectionnez la page Protection de l'hôte. Les niveaux de sécurité suivants sont disponibles:

  • Maximum. Offre la meilleur protection contre toutes les techniques de pénétration qui sont souvent utilisés par des logiciels malicieux pour éviter le logiciel de sécurité; les demandes réseau de la part de tous les composants d'applications nouveaux ou modifiés sont surveillés; le lancement de tous les exécutables nouveaux ou modifiés est surveillé; les modifications de tous les objets critiques sont surveillées. Si vous avez sélectionné ce niveau, vous obtiendrez de nombreuses invites attendant une réponse de votre part; il est donc conseillé aux utilisateurs expérimentés.
  • Avancé. assure une protection contre toutes les techniques de pénétration qui sont souvent utilisés par des logiciels malicieux pour éviter le logiciel de sécurité; les demandes réseau de la part de tous les composants d'applications modifiés sont surveillés; les modifications de tous les objets critiques sont surveillées.
  • Optimal. Fournit une protection contre les techniques de pénétration les plus dangereuses; uniquement les demandes réseau de la part des exécutables modifiés sont surveillés; les modifications de tous les objets critiques sont surveillées. Si ce niveau est sélectionné, certains programmes de test de sécurité moins courants (tests de fuite) échoueront
  • Bas. Si vous sélectionnez cette option, le Contrôle antifuite et le Contrôle des objets système critiques sont complètement désactivés; seulement les exécutables modifiés sont surveillés. Pourtant, le nombre d'invites du logiciel est minimal.

Pour personnaliser votre niveau de sécurité afin qu'elles répondent mieux à vos besoins, cliquez sur Personnaliser. La boîte de dialogue qui s'affiche vous permet de définir les paramètres de Contrôle antifuite, Contrôle de composants et Contrôle des objets système critiques en fonction de vos besoins spécifiques.

Pour restaurer le niveau de sécurité par défaut, cliquez sur Par défaut.


Contrôle des techniques de pénétration

Il existe plusieurs schémas de pénétration avancés qui permettent à un logiciel malveillant de contourner le périmètre de sécurité d'un PC. fournit une fonction de sécurité proactive nommée Contrôle anti-fuite qui bloque toutes les techniques de pénétration actuellement connues et fréquemment utilisées par les programmes malveillants pour éviter le logiciel de sécurité.

Pour activer le Contrôle anti-fuite, cliquez sur Paramètres sur la barre d'outils, sélectionnez l'onglet Protection d'hôte, cliquez sur le bouton Personnaliser, et cochez la case Activer le contrôle anti-fuite. Les paramètres disponibles vous permettent de configurer les actions autorisées à toutes les applications de votre système. Les actions sont réparties en deux catégories: dangereuses il s'agit d'actions cruciales qui provoqueront certainement l'instabilité du système et la fuite de données; et suspectes ces actions peuvent être parfois utilisées par des applications légitimes dans le cadre de leur activité courante.

En sélectionnant une action dans la liste, la partie droite de la fenêtre vous présente la description des paramètres de l'élément. Pour autoriser ou bloquer une action particulière pour l'ensemble du système, sélectionnez une des options disponibles:

  • Inviter. va vous inviter à chaque fois qu'une application tentera d'exécuter l'activité sélectionnée.
  • Autoriser. L'activité sélectionnée sera toujours autorisée pour toutes les applications de votre système.
  • Bloquer. L'activité sélectionnée sera toujours bloquée pour toutes les applications de votre système.

Outre ces options, vous pouvez aussi faire en sorte que affiche une notification visuelle à chaque fois qu'une action est autorisée ou bloquée pour l'application en cochant la case Rapport.

Pour définir ls règles individuelles pour des actions suspectes d'une application particulière (par exemple, autoriser une application spécifique à modifier la mémoire d'autres processus), cliquez sur le bouton Exclusions sous Exclusions anti-fuite sur la page Protection de l'hôte. Cliquez sur Ajouter et localisez le fichier exécutable de l'application. Après avoir cliqué sur Ouvrir, vous verrez l'application dans la liste et vous pourrez spécifier ses paramètres anti-fuite spécifiques. Pour modifier le paramètre de l'action sélectionnée, cliquez sur le lien de la colonne Action à côté du nom de l'action. Les actions disponibles sont les mêmes que pour les paramètres système globaux décrits ci-dessus. Par ailleurs, le paramètre Utiliser les règles générales vous permet d'appliquer le paramètre général pour l'action.

Cliquez sur OK pour enregistrer vos paramètres.

Remarque:

  • Toute action exécutée au niveau d'autres instances du même processus est autorisée. Par exemple, Internet Explorer peut contrôler d'autres fenêtres d'Internet Explorer.


Contrôle des composants des applications

Les applications ont généralement des douzaines de modules, chacun pouvant être facilement substitué par un virus ou un cheval de Troie créé pour exécuter du code malveillant sur votre ordinateur. permet de surveiller non seulement les applications mais aussi chaque composant de chaque application. Si un composant d'une application a été changé et que l'application est en train d'établir une connexion, vous informera de ce changement de composant et vous demandera si la connexion doit être acceptée. La technologie responsable de cela est nommée Contrôle des composants et son but est de s'assurer qu'aucun composant faux ou malveillant ne puisse avoir accès au réseau.

Pour modifier les paramètres du Contrôle des composants, cliquez sur Paramètres > Protection d'hôte > Personnaliser et sélectionnez l'onglet Contrôle des composants. Pour activer/désactiver le Contrôle des composants, sélectionnez/désélectionnez la case Activer le Contrôle des composants.

Pour spécifier si doit surveiller tous les composants qui sont enregistrés en tant que partie légitime de l'application ou uniquement les composants qui ont été changés, utilisez les options sous Evénements surveillés.

Pour décider, si vous voulez être avisé de chaque composant de l'application modifié ou ajouté ou seulement des fichiers exécutables, utilisez les options sous Types des composants surveillés.

Sous Lancement de l'exécutable, vous pouvez définir d'effectuer le contrôle par du lancement des fichiers exécutables modifiés et/ou nouveaux.

Chaque fois qu'un événement analysé survient, affiche une boîte de dialogue du mode Apprentissage demandant la future action: soit permettre l'activité de l'application (et mettre à jour l'information sur les nouveaux composants ou les composants modifiés), soit bloquer l'exécution du fichier.

Montrez-moi l'invite du Contrôle des composants

Si vous n'êtes pas au courant de l'exécutable cliquez sur le bouton Détails pour voir plus d'informations sur celui-ci.

Conseil:

  • Pour améliorer la performance du contrôle, peut créer des fichiers du cache de l'état du contrôle dans chaque dossier si vous cochez la case Activer la technologie SmartScan sur l'onglet Général des propriétés du produit. Notez que les fichiers du cache sont invisibles et par conséquent peuvent provoquer des fausses positives contre les outils anti-rootkit.

Gestion des composants partagés

Vous pouvez indiquer les composants qui doivent être utilisés par plus d'une application. ne vous avisera pas lorsqu'un composant partagé sera requis par une application à laquelle il n'est pas enregistré. Par défaut, tous les composants du système Windows sont ajoutés à cette liste parce qu'ils sont utilisés par la plupart des applications Windows. Vous pouvez, cependant, modifier la liste en fonction de vos propres besoins.

Pour modifier la liste des composants partagés, cliquez sur Afficher la liste sous Composants partagés à la page Protection d'hôte pour afficher la liste des composants partagés. Les composants sont ajoutés à cette liste après les réponses de l'utilisateur pur rendre le composant partagé dans l'invite du Contrôle des composants. Pour supprimer les composants mis en surbrillance ou tous les composants, utilisez les boutons correspondants.


Protection contre les logiciels malveillants

Les logiciels malveillants représentent un problème grandissant affectant de nombreux utilisateurs d'ordinateurs personnels. Les utilisateurs sont de plus en plus souvent confrontés (généralement sans le savoir) à des programmes malicieux qui infectent leurs systèmes, collectent des informations sur leurs statistiques de navigation, des applications installées sur leurs ordinateurs et d'autres données personnelles et les envoient ensuite à des tierces personnes, logiciels espions qui traquent leurs actions sans leur consentement. Les logiciels malveillants peuvent changer le texte des emails, modifier des fichiers sur votre disque dur, afficher des publicités gênantes, changer la page d'accueil de votre navigateur. Si toutes ces raisons n'ont pas suffi à vous alarmer, les logiciels malveillants résidents nécessitent des ressources système, qui peuvent dans certains cas ralentir très fortement votre ordinateur.

Le composant Anti-logiciel espion est conçu pour empêcher l’exécution des actions indésirables et non autorisées par des logiciels espions en protégeant ainsi votre ordinateur de tout logiciel espion susceptible de l'infecter lorsque vous naviguez sur le Web ou travaillez.


Effectuer une analyse du système

L'analyse globale sur demande du système vous permet d'analyser et de supprimer comme bon vous semble les menaces présentes sur les disques durs, dossiers réseau, DVD et dispositifs de stockage externes. En excluant de l'analyse des emplacements et des types de fichiers (dans l'hypothèse où vous êtes certain que ces emplacements et/ou types de fichiers ne sont pas sensibles aux infections), vous pouvez spécifier de manière flexible les zones d'analyse afin qu'elles répondent à vos besoins spécifiques.

Il est recommandé d'exécuter une analyse complète juste après l'installation de afin de vérifier si des logiciels malveillants sont déjà présents sur le système. Pour ce faire, démarrez l'Recherche des logiciels malveillants sur demande en cliquant sur le bouton Analyser sur la barre d'outils. Vous pouvez aussi démarrer l'analyse avec la fenêtre principale fermée en cliquant avec le bouton droit de la souris sur l'icône de la barre d'état système en sélectionnant l'option Recherche des logiciels malveillants. L'assistant vous aidera à spécifier les paramètres d'analyse et vous guidera tout au long du processus d'analyse du système.


Sélection du type d'analyse

La première étape vous permet de définir le type de l'analyse système. Les options suivantes sont disponibles:

  • Analyse rapide du système. Cette option effectue une analyse rapide de votre système en vérifiant uniquement les points les plus vulnérables (tels que les processus en cours d'exécution et en mémoire, les clés sensibles de la base de registre, des fichiers et dossiers ciblés). Cette option est conseillée pour un usage quotidien.
  • Analyse complète du système. Une analyse complète du système est une analyse approfondie de la base de registre et du système de fichiers, ainsi que des vérifications supplémentaires (vérification des processus en mémoire, analyse de cookies, analyse des entrées de la liste de démarrage automatique). Cette vérification doit être sélectionnée lorsque vous analysez votre système pour la première fois.
  • Analyse personnalisée. Cette option vous permet de choisir les emplacements à analyser explicitement.
  • Utiliser le profil d'analyse. Cette option permet de sélectionner un des profils d'analyse personnalisés que vous avez créé.

Conseil:

  • Pour améliorer les performances d'analyse peut créer des fichiers du cache du contrôle d'état dans chaque dossier si vous sélectionnez la case Activer la technologie SmartScan sur l'onglet Général des propriétés du produit. Notez que les fichiers du cache sont invisibles et par conséquent peuvent provoquer des erreurs dans l'analyse contre les outils anti-rootkit.

Création du profil d'analyse

Le profil d'analyse est défini à partir des paramètres d'analyse prédéfinis à être appliqués et est utilisé au cours de l'analyse du système. La création du profil d'analyse avec les paramètres qui correspondent mieux à vos besoins vous permet de ne pas spécifier ces paramètres à chaque fois que vous souhaitez effectuer la même analyse.

Pour créer un nouveau profil d'analyse, cliquez sur Paramètres > Tâches programmées et Profils et sous Profils d'analyse cliquez sur Nouveau. Dans l boîte de dialogue apparue, donnez un nom descriptif à votre nouveau profil et cliquez surOK pour continuer.

Dans la fenêtre Editer le profil d'analyse vous allez pouvoir indiquer les objets à analyser et d'autres paramètres d'analyse. Après avoir indiqué les paramètres, cliquez sur OK pour enregistrer votre profil et il va être affiché dans la liste Profils d'analyse.

Le type d'analyse et, si nécessaire, le nom du profil d'analyse une fois sélectionné, cliquez sur, Suivant pour continuer.


Sélection des objets à analyser

Si l'Analyse personnalisée est sélectionnée, l'étape de Sélection des objets à analyser s'affichera, vous permettant de choisir explicitement les éléments, disques, dossiers et fichiers à analyser et les actions à effectuer avec les objets des logiciels malveillants détectés. Les mêmes paramètres sont disponibles dans l'édition du profil d'analyse dans la fenêtre Éditer le profil d'analyse.

Pour ajouter un dossier à la liste, cliquez sur le bouton Ajouter et, dans la fenêtre Sélectionner les dossiers, parcourez et sélectionnez chacun des emplacements. Cliquez sur OK pour ajouter les dossiers. Pour supprimer l'objet sélectionné, cliquez sur Supprimer.

Si vous ne voulez pas analyser des fichiers qui dépassent une certaine taille, cochez la case Ignorer les fichiers dont la taille est supérieure à et indiquez la taille de fichier minimum à ignorer. Vous pouvez aussi limiter les analyses à des types de fichiers particuliers en cochant la case Sélectionner les extensions de fichiers. Pour éditer la liste d'extensions de fichiers à traiter, cliquez sur le bouton Extensions. Pour vous faciliter la tâche, les types de fichiers les plus courants susceptibles de contenir du code malveillant sont déjà ajoutés à la liste, mais vous pouvez ajouter, éditer ou supprimer des extensions de fichiers en fonction de vos besoins. Pour revenir à la liste d'origine, cliquez sur le bouton Par défaut.

Pour configurer le comportement de l'analyseur, spécifiez l'action à effectuer sur le logiciel malveillant trouvé. Les actions suivantes peuvent être effectuées à la détection du programme suspect:

  • Lister tout. Dans ce cas, tous les objets détectés seront répertoriés après que l'analyse sera terminée et vous allez pouvoir traiter chaque objet séparément. Consultez Suppression des logiciels malveillants détectés pour les détails.
  • Réparer. Ayant détecté un programme suspect, va essayer de réparer l'objet suspect. Si l'objet ne peut pas être réparé, le mettra en quarantaine automatiquement.
  • Quarantaine. placera le logiciel malveillant détecté en quarantaine.

Si vous pensez que vos fichiers d'archives peuvent contenir des programmes malveillants, vous pouvez aussi cochez la case Analyser les archives.

Une fois que vous avez choisi les éléments et emplacements à analyser, cliquez sur Suivant pour démarrer le processus d'analyse.


Analyse des emplacements spécifiés

Après avoir cliqué sur Suivant, commence l'analyse des objets et emplacements sélectionnés. Durant l'analyse, une fenêtre affiche l'état actuel de l'analyse ainsi que des statistiques: le nombre total d'objets analysés et le nombre d'objets potentiellement malveillants détectés.

Le processus d'analyse peut fonctionner en arrière-plan. Si vous voulez travailler avec durant l'analyse, cliquez sur le bouton En arrière-plan et l'assistant sera alors réduit. Pour voir à nouveau la fenêtre complète, sélectionnez Module Anti-logiciel malveillant sur le panneau gauche de la fenêtre principale et cliquez sur Afficher les détails sur le panneau d'information.

Pour interrompre analyse et voir ses résultats à n'importe quel moment, cliquez sur Annuler


Suppression des logiciels malveillants détectés

L'étape Spécifier les actions pour les objets détectés vous permet de voir quels logiciels malveillants ont été détectés ; vous pouvez ainsi les supprimer de votre système. A côté de chaque logiciel malveillant est affiché son degré de risque, la catégorie à laquelle il appartient et l'action à lui appliquer. Double-cliquez sur cet élément pour voir une liste de tous les emplacements de votre ordinateur auxquels il est localisé.

Pour changer l'action, cliquez sur l'élément à l'aide du bouton droit de la souris et sélectionnez l'action à partir du menu contextuel.

Sélectionnez les cases à cocher placées à côté des éléments que vous voulez traiter et cliquez sur Suivant. exécute ensuite les actions spécifiées―répare l'élément, le supprime des endroits auxquels il est enregistré et de la mémoire, ou le place en quarantaine, vous permettant de le restaurer ultérieurement si vous découvrez que votre logiciel ne fonctionnera pas sans. Vous pouvez ensuite le supprimer définitivement si tout est en ordre. Tant qu'il est en quarantaine, un logiciel malveillant n'a aucun effet sur votre système. Pour plus de détails sur la façon d'utiliser la quarantaine des logiciels malveillants, consultez Mise en quarantaine des logiciels malveillants.

Le logiciel que vous n'avez pas sélectionné sera laissé intact et continuera son activité au niveau de votre système.


Affichage des résultats de l'analyses

Affichage des résultats de l'analyse

La dernière étape de l'assistant affiche un rapport d'analyse dans lequel vous pouvez voir le nombre de logiciels malveillants détectés, réparés, supprimés, et mis en quarantaine, ainsi que d'autres détails. Après avoir pris connaissance des résultats, cliquez sur Terminer pour fermer l'assistant.


Protection en temps réel

Le composant Anti-logiciel malveillant vous procure une protection permanente en temps réel contre les logiciels espions et les virus. Lorsque la protection en temps réel est activée, tous les objets système vulnérables sont surveillés en permanence afin d'assurer la détection du logiciel malveillant avant qu'il ne puisse effectuer une action délictueuse.

Pour activer la protection en temps réel, ouvrez les propriétés du composant en cliquant sur Paramètres > Module Anti-logiciel malveillant et en cochant la case Activer la protection en temps réel.

Si vous voulez que la mémoire système soit analysée au sujet de la présence des logiciels espions à chaque démarrage de Outpost Firewall Pro, cochez la case Rechercher les logiciels espions actifs au démarrage du programme.

Si vous souhaitez créer votre propre niveau de protection en temps réel, cliquez sur le bouton Personnaliser. La boîte de dialogue qui s'affichée vous permet de sélectionner le mode d'opération de la protection en temps réel. Sélectionnez Vérifier les fichiers en cours d'exécution si vous voulez empêcher l'exécution des logiciels malveillants connus, sans pour autant empêcher les autres tentatives d'accès comme la copie des parties de logiciels malveillants ou affichage des contenus du dossier ou se trouve le logiciel malveillant. Vous pouvez aussi spécifier la liste d'extensions de fichier à surveiller en ce mode d'opération. Ou, sélectionnez Vérifier les fichiers à chaque tentative d'accès, ce qui empêchera toutes les tentatives d'accès aux fichiers infectés par des logiciels malveillants connus. Notez que le dernier mode peut affecter les performances du système.

Au cas où vous voulez exclure de l'analyse des dossiers particuliers, cliquez sur le bouton Exclusions à la page Module Anti-logiciel malveillant, sélectionnez l'onglet Chemins et cliquez sur Ajouter. Recherchez le dossier et cliquez sur OK pour l'ajouter à la liste.


Analyse des pièces jointes des emails

Les pièces jointes des emails constituent pour les vers, chevaux de Troie et autres logiciels malveillants l'un des moyens les plus simples d'accéder à votre ordinateur. Des centaines de programmes auto-répliquant utilisent les listes d'adresses et les emails d'utilisateurs malchanceux pour s'auto-disséminer à travers Internet et/ou un réseau local.

vous protège contre les pièces jointes contenant des virus, vers et chevaux de Troie, en contrôlant les fichiers attachés aux emails arrivant sur et partant depuis votre ordinateur et en mettant en quarantaine ceux que reconnaît comme potentiellement dangereux.

Filtre des pièces jointes

Si vous considérez que certains types de pièces jointes sont potentiellement dangereux même après la recherche des logiciels malveillants (l'analyseur peut par exemple ne pas avoir été "au courant" d'un nouveau virus émergé) ou si pour quelque raison vous avez désactivé l'analyse des emails, vous avez toujours la possibilité d'éviter d'éventuels dommages engendrés par l'ouverture ou l'exécution d'un tel fichier.

Sélectionnez Renommer les pièces jointes des types spécifiés si vous voulez changer l'extension du fichier ou Mettre en quarantaine les pièces jointes des types spécifiés pour les isoler et les placer dans la quarantaine de .

Pour éditer la liste des extensions de fichiers à traiter, cliquez sur le bouton Extensions. Pour vous faciliter la tâche, les types de fichiers les plus courants susceptibles de contenir du code malveillant sont déjà ajoutés à la liste, mais vous pouvez ajouter, éditer ou supprimer des extensions de fichiers en fonction de vos besoins. Pour revenir à la liste d'origine, cliquez sur le bouton >Par défaut.

Si vous ne voulez pas que le filtre renomme ou mette en quarantaine des pièces jointes, sélectionnez le bouton de l'option Désactiver le filtrage des pièces jointes.

Vous pouvez aussi définir ordonner à d'afficher des alertes visuelles et/ou d'émettre des avertissements sonores lorsqu'un logiciel malveillant est détecté en cliquant sur le bouton Alertes sous Notifications.

Remarque:

  • seuls les protocoles IMAP, POP3 et SMTP sont pris en charge. ne prend pas en charge les comptes de messagerie Microsoft Exchange.


Mise en quarantaine des logiciels malveillants

La procédure par défaut de par rapport aux logiciels malveillants supprimés est de ne pas les effacer définitivement mais de les placer dans un dossier de stockage isolé, connu sous le nom de quarantaine, de façon qu'ils puissent être restaurés plus tard si vous trouvez qu'une application dont vous dépendez ne fonctionne pas sans ses logiciels malveillants associés. Cela vous permettra de restaurer les données que l'application utilise, et vus pourrez ainsi désinstaller cette application et en trouver une autre qui n'emploi pas de logiciels malveillants. Les objets mis en quarantaine ne représentent aucun danger pour votre ordinateur.

Les objets mis en quarantaine sont affichés dans Quarantaine dans la fenêtre principale de . Pour restaurer un élément, cliquez sur le lien Restaurer d'à côté. Vous pouvez aussi restaurer un objet et l'ajouter à la liste Ignorer pour que l'ignore en tant que logiciel malveillant en sélectionnant la commande Restaurer et Ajouter à la liste Ignorer sur le menu contextuel des éléments.

Pour ce qui est des éléments mis en quarantaine par le filtre des pièces jointes, vous avez la possibilité d’enregistrer ces éléments sur votre disque dur en utilisant la commande Enregistrer sous. Cela permet d'afficher le contenu du fichier sans endommager le système.

Vous pouvez également supprimer tout objet définitivement en cliquant sur son lien Supprimer. Pour supprimer tous les objets mis en quarantaine, utilisez la commande Nettoyer la quarantaine dans le menu contextuel.


Planification de l'analyse du système

L'analyse du système planifiée est une option très utile si vous souhaitez économiser du temps et des ressources au cours de l'analyse du système ou si vous avez besoin d'effectuer des analyses régulières. permet d'effectuer des analyses dans un mode sans surveillance lorsque vous n'êtes pas sur l'ordinateur.

Pour définir une analyse planifiée, cliquez sur Paramètres > Tâches programmées et Profils. Pour créer une analyse planifiée, cliquez sur Nouvelle. Entrez un nom pour votre tâche, sélectionnez le profil d'analyse à employer du menu déroulant et spécifiez la programme de l'analyse. Pour définir la fréquence de la recherche des logiciels malveillants, utilisez la liste Fréquence. Si vous choisissez d'effectuer une analyse Chaque semaine, vous pouvez également spécifier le jour et l'heure exacte à laquelle analysera le système ; tandis qu'avec une analyse quotidienne, vous pouvez spécifier l'heure du jour à laquelle l'analyse doit être effectuée.

Pour désactiver provisoirement la tâche planifiée sans pourtant la supprimer, sélectionnez-la dans la liste et cliquez sur Editer. Décochez la case Cette analyse est activée. Le profil ne sera pas définitivement supprimé, et plus tard vous pourrez l'activer de nouveau. Pour supprimer un profil définitivement sélectionnez-le et cliquez sur Supprimer.

Pour économiser les ressources système lorsque l'ordinateur est en train d'exercer une activité critique, cochez la case Utiliser la priorité basse pour les tâches planifiées.

Cliquez sur OK après avoir effectué vos sélections pour enregistrer les paramètres. lancera l'analyse du système conformément à la planification établie.


Contrôle Web

Contrôle des activités en ligne

Les développeurs actuels des sites web utilisent ce que l'on appelle des éléments de contenu actif sue les pages web pour étendre les fonctionnalités, augmenter l'interactivité et améliorer l'utilisation. Ces éléments comprennent ActiveX, Flash, JavaScript, VBScript, et autres. Ces technologies ont été développées pour améliorer l'expérience de l'utilisateur lorsque les gens naviguent les pages web, mais les hackers les utilisent maintenant avec succès pour prendre le contrôle de votre ordinateur. Les éléments actifs peuvent poser un problème de sécurité pour votre système. Beaucoup de sites les utilisent également pour afficher des publicités envahissantes, offensives ou tout simplement gênantes, qui peuvent diminuer sensiblement la vitesse de navigation.

En outre, de plus en plus de sites web sont remplis de bannières publicitaires qui sont souvent très agaçantes, qui encombrent les pages web par des images désagréables et qui peuvent ralentir considérablement la navigation.

Le composant Contrôle Web vous offre la sécurité de navigation sur l'Internet. Il contrôle le fonctionnement des éléments actifs utilisés sur les pages web que vous naviguez ou dans les courriels que vous recevez donc vous pouvez autoriser ou bloquer n'importe quel de ces éléments de manière autonome. Le Contrôle Web bloque aussi l'affichage des bannières publicitaires depuis certains annonceurs qui accélèrent le téléchargement des pages web.

Pour activer la protection de telles publicités inutiles et contenu actif, cliquez sur Paramètres > Contrôle Web et cochez la case Activer le Contrôle Web.


Définition du niveau de contrôle Web

Vous pouvez spécifier si doit traiter le contenu web d'une manière approfondie et à quel degré en modifiant le niveau du Contrôle Web. Pour changer le niveau de Contrôle Web, cliquez sur Paramètres sur la barre d'outils et sélectionnez la page Contrôle Web. Les niveaux suivants sont disponibles:

  • Maximum. Les publicités sont bloquées selon les mots-clés et tailles spécifiés; les éléments actifs les plus dangereux sont bloqués ou provoquent l'affichage d'une invite à l'utilisateur.
  • Optimal. Les publicités sont bloquées selon les mots-clés spécifiés; la plupart des éléments actifs sont autorisés.
  • Détendu. Les publicités sont bloquées selon les mots-clés spécifiés; tout le contenu actif est autorisé.

Si vous voulez définir des paramètres spéciaux, vous pouvez personnaliser le niveau de protection. Cliquez sur le bouton Personnaliser et la fenêtre affichée vous permettra de configurer de manière autonome le traitement des éléments interactifs et des publicités contenues dans les pages web téléchargées ou les courriels et actualités. Pour autoriser ou bloquer un élément particulier, sélectionnez une des options disponibles:

  • Autoriser. Tous les éléments de ce type sont toujours autorisés.
  • Demander. vous demander avant d'autoriser un élément de ce type.
  • Bloquer. Les éléments de ce type sont toujours bloqués.

Pour les publicités, vous propose soir de remplacer la bannière publicitaire avec le texte "[AD]" soit avec une image transparente de même taille que la bannière.

Cliquez sur OK pour enregistrer les nouveaux paramètres.


Blocage des publicités

Les publicités peuvent être bloquées à l'aide des trois critères suivants: par les mots-clés trouvés dans le contenu de la page web téléchargée, par la taille de l'image publicitaire et en utilisant les données recueillies via le programme ImproveNet.

Blocage par mots-clés

Pour ouvrir la liste de composants de mots-clés, cliquez sur Paramètres > Publicités et Sites > Modifier la liste. Pour ajouter un mot à la liste bloquée, entrez-le dans la zone de texte appropriée et cliquez sur Ajouter. Le mot apparaîtra dans la liste et toute publicité contenant ce mot ne sera pas affichée dans le navigateur internet. Vous pouvez également éditer et supprimer des mots clé de la liste.

Blocage par la taille de l'image

Par défaut, les images publicitaires de taille standard sont déjà dans la liste. Pour bloquer une bannière d'une autre taille, cliquez sur Paramètres > Publicités et Sites > Modifier la liste, sélectionnez l'onglet Par taille et indiquez sa largeur et son hauteur dans les champs appropriés et cliquez sur Ajouter. L'enregistrement de taille apparaîtra dans la liste et toute publicité de cette taille ne sera pas affichée dans le navigateur internet. Vous pouvez également éditer et supprimer des tailles de la liste. Pour réinitialiser la liste à l'état par défaut, cliquez sur le bouton Par défaut.

Blocage par ImproveNet

Cette fonction marche de la même manière que le blocage par les mots-clés avec la différence que ces mots-clés sont partagés parmi les utilisateurs de . La liste de mots-clés est automatiquement mise à jour avec les mises à jour du produit. Vous pouvez aussi contribuer au fonctionnement du programme ImproveNet si vous trouvez un mot dans la liste que vous considérez en tant que mot légitime et que vous voulez supprimer de la base commune. Pour ce faire, sélectionnez le mot dans la liste et cliquez sur le lien Signaler un mot inconvénient en pas de la page.

Blocage par ImproveNet est une fonction optionnelle, cependant si vous n'en avez pas besoin vous pouvez la désactiver en désélectionnant la case Utiliser la liste de mots-clés des publicités d'ImproveNet sur l'onglet Par ImproveNet.

Remarque:

  • Les bannières publicitaires sont bloquées selon les paramètres que vous avez spécifiés. Cependant des images légitimes peuvent être bloquées si les paramètres sont trop larges, tel qu'en ajoutant le mot "image" à la liste des mots-clés. En même temps, certaines publicités peuvent ne pas être bloquées avec les paramètres par défaut du composant.


Blocage des sites espions

Dans l'Internet il y a de différents sites qui contiennent des logiciels espions et vise à les propager parmi les utilisateurs qui ne soupçonnent rien. La base de données de contient une liste de tels sites, auxquels il est déconseillé d'accéder à moins que vous ne désiriez télécharger le logiciel espion exprès. Ainsi les tentatives d'établir une connexion avec de tels sites ou d'y envoyer des données sont automatiquement bloquées par le logiciel. A la détection de la tentative d'accéder à un de ces sites, l'ajoute dans la liste qui disponible si vous cliquez sur Paramètres > Publicités et Sites > Paramètres.

S'il y a des sites que vous utiliser ou que vous considérez en tant que sécurisés, vous pouvez les supprimer de la liste. Pour ce faire, désélectionnez la case à côté de ces sites.

Pour être au courant du blocage des sites espions, vous pouvez obliger à afficher des alertes en cochant la case Afficher une notification lorsque un site web espion est bloqué.


Bloquer le transfert de données personnelles

vous permet de spécifier les données personnelles qui ne doivent jamais être transmises par votre ordinateur par les navigateurs internet, des logiciels de messagerie instantanée, des clients de messagerie ou n'importe quelle autre application. Ceci procure une protection contre le vol d'identité à travers l'utilisation abusive des détails du compte de la carte de crédit, mots de passe ou autres informations personnelles importantes.

Pour protéger vos données personnelles, sélectionnez la page Bloc ID depuis la fenêtre Paramètres du produit et cochez la case Bloquer le transfert de données personnelles. Cliques sur Ajouter et dans la fenêtre Données à protéger spécifiez les paramètres suivants:

  • Description. Description pour identifier la chaîne plus tard.
  • Données à protéger. N'importe quelle combinaison de symboles, lettres ou chiffres que vous ne voulez pas laisser sortir de votre ordinateur.
  • Catégorie. Catégorie à laquelle appartiennent vos données.

Après avoir cliqué sur OK et avoir appliqué les modifications, cette chaîne sera bloquée lors de toute tentative de communication sortante.

A la détection du transfert des données personnelles, peut soit Remplace les ID transférés par des astérisques soit Bloquer le transfert des paquets réseau qui contiennent des données personnelles.

Au cas où vous êtes sûr que certains hôtes sont dignes de confiance ou qu'ils doivent recevoir vos données personnelles, vous pouvez ajouter de tels hôtes aux exclusions en cliquant sur le bouton Exclusions. Indiquez le site nécessaire au format qui est le plus convenable pur vous, cliquez sur Ajouter et OK pour enregistrer vos paramètres.


Suivi de l'activité du système

Pour votre commodité toutes les actions et les événements du système qui ont lieu sur votre ordinateur sont consignés en détails et peuvent être vus à l'aide de l'Observateur d'événements, qui affiche chaque application et connexion qui a été autorisée ou bloquée par , les activités particulières de chaque composant, le démarrage de chaque programme et toutes les modifications apportées aux politiques, paramètres de configuration et mots de passe.

A la différence du journal d'Activité réseau, qui affiche les connexions en direct et leurs détails, l'Observateur d'événements affiche des statistiques détaillées de toutess les activités passées du système et du logiciel par catégories en représentant l'historique des événements qui ont eu lieu dans le passé au cours de la session actuelle.

L'observateur d'événements est disponible si vous double-cliquez sur Observateur d'événements sur le volet de gauche de la fenêtre principale. Par défaut, les journaux suivants sont disponibles (cliquez sur le nom du journal sur le volet de gauche pour afficher les données particulières qui y sont stockées):

Evénements internes du logiciel

C'est l'enregistrement du démarrage et de l'arrêt du programme, l'état de ses composants, et toutes les modifications apportées aux politiques, options du programme et paramètres de configuration.

Pare-feu

Affiche toutes les connexions que a autorisées ou bloquées et quels en sont les raisons. Pour plus d'informations sur le composant du Pare-feu, consultez Gestion des connexions réseau.

Détection d'attaques

Affiche chaque activité suspecte et les attaques sur votre ordinateur depuis l'Internet et les réseaux locaux, les ports concernés et l'origine des attaques. Pour plus d'informations sur le composant de la Détection d'attaques, consultez Empêcher les attaques réseau.

Contrôle Web

Affiche les éléments interactifs de la page web qui ont été autorisés ou bloqué en fonction des paramètres pour Java, VB Script, ActiveX et d'autres éléments du contenu actif, publicités, et les sites ou pages malveillants qui ont été bloqués par le composant Contrôle Web. Pour plus d'informations sur ce composant, consultez Contrôle des activités en ligne.

Module anti-logiciel malveillant

Affiche les informations sur les analyses du système et répertorie tous les virus et les logiciels espions qui ont été détectés et réparés/mis en quarantaine sur votre ordinateur. Pour plus d'informations sur le composant Anti-logiciel malveillant, consultez Protection contre les logiciels malveillants.

Si vous ressentez un manque d'informations, vous pouvez activer certains journaux supplémentaires. Cliquez sur Paramètres sur la barre d'outils, sélectionnez la page Journaux et cochez la case Afficher les journaux avancés. Les journaux avancés suivants seront disponibles sur le volet de gauche:

Evénements système

Affiche les événements du Contrôle anti-fuite de . Pour plus d'informations, consultez Contrôle des techniques de pénétration.

Journal des paquets

Affiche tous les paquets envoyés et reçu par le système et la raison pourquoi ils sont autorisés ou bloqués. Pour plus d'informations, consultez Gestion des connexions réseau.

Contrôle des composants

Affiche tous les événements du Contrôle des composants. Pour plus d'informations, consultez Contrôle des composants des applications.

Contrôle anti-fuite

Affiche les événements du 'Contrôle anti-fuite de . Pour plus d'informations, consultez Contrôle des techniques de pénétration.

Conseil:

  • Les fichiers journaux peuvent être consultés à la main à l'aide de n'importe quel éditeur de texte. Pour accéder aux fichiers journaux, cliquez sur Ouvrir les dossiers des journaux à la page Journaux des paramètres du logiciel.


Protection des composants internes

se protège contre sa propre fermeture par des virus, chevaux de Troie ou logiciels espions. Toutes les tentatives de simulation de frappes clavier d'un utilisateur - qui autrement conduiraient à la fermeture de la suite - sont détectées et bloquées. en permanence ses propres composants sur le disque dur, entrées dans la base de registre, état de la mémoire, services en cours d'exécution, etc. Il interdit ainsi toute modification provenant d'applications malveillantes.

Par défaut, L'auto-protection est activée et l'accès aux composants est interdit à toutes les applications. Si vous considérez que certaines applications doivent avoir accès aux composants de et aux clés de registre, vous pouvez ajoutes de telles applications aux exclusions en cliquant sur Paramètres > Exclusions et en les ajoutant à la liste.

Pour désactiver l'auto-protection, cliquez sur Paramètres et décochez la case Activer l'auto-protection ou cliquez avec le bouton droit de la souris sur l'icône de sur la barre d'état système et sélectionnez Désactiver l'auto-protection.

Remarque:

  • La désactivation de l'auto-protection peut énormément influencer la sécurité globale du système. Sa désactivation est toutefois nécessaire pour l'installation de plug-ins et autres fonctions avancées, mes modifications une fois effectuées, elle doit être immédiatement réactivée.


Dépannage

Pour obtenir de l'assistance en travaillant avec , visitez la page de support de the à l'adresse suivante http://www.agnitum.com/support/index.php. Parmi les options de support disponibles sont la base de connaissances, la documentation, forum de support, les ressources web relatives au produit, et le contact direct avec les ingénieurs de support.